<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Start New - Amanda Magee</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://amandamagee.com/xmlrpc.php" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_16gOwjaempyMqwbhCJx_syxtTqEj5glLLa3EztVBlA" />

	<!-- Meta Tag Manager -->
	<meta name="parenting" content="Chronicling life raising three daughters in the Adirondacks of Upstate New York." />
	<!-- / Meta Tag Manager -->

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://amandamagee.com/2017/03/start-new/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Start New - Amanda Magee" />
<meta property="og:description" content="Friday into Saturday I was in a funk. I tried to push through, moving from one thing to the next like I could outrun it. The funk clung. Sean knows me, recognizes these lows after 18 years together, and has mastered worrying from a gentle distance. He did things to clear my path—setting the girls up &hellip; &hellip; Continue reading &rarr;" />
<meta property="og:url" content="http://amandamagee.com/2017/03/start-new/" />
<meta property="og:site_name" content="Amanda Magee" />
<meta property="article:section" content="Love" />
<meta property="article:published_time" content="2017-03-26T13:34:16-04:00" />
<meta property="og:image" content="http://amandamagee.com/wp-content/uploads/2017/03/IMG_0773-1024x1024.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Friday into Saturday I was in a funk. I tried to push through, moving from one thing to the next like I could outrun it. The funk clung. Sean knows me, recognizes these lows after 18 years together, and has mastered worrying from a gentle distance. He did things to clear my path—setting the girls up &hellip; &hellip; Continue reading &rarr;" />
<meta name="twitter:title" content="Start New - Amanda Magee" />
<meta name="twitter:site" content="@amandamagee" />
<meta name="twitter:image" content="http://amandamagee.com/wp-content/uploads/2017/03/IMG_0773-1024x1024.jpg" />
<meta name="twitter:creator" content="@amandamagee" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Amanda Magee &raquo; Feed" href="http://amandamagee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amanda Magee &raquo; Comments Feed" href="http://amandamagee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amanda Magee &raquo; Start New Comments Feed" href="http://amandamagee.com/2017/03/start-new/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/amandamagee.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pinterest-pin-it-button-plugin-styles-css'  href='http://amandamagee.com/wp-content/plugins/pinterest-pin-it-button/css/public.css?ver=2.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://amandamagee.com/wp-content/plugins/jetpack/modules/minileven/theme/pub/minileven/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://amandamagee.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://amandamagee.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://amandamagee.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://amandamagee.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandamagee.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://amandamagee.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://amandamagee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://amandamagee.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p4qCQF-1Zc' />
<link rel="alternate" type="application/json+oembed" href="http://amandamagee.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famandamagee.com%2F2017%2F03%2Fstart-new%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://amandamagee.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famandamagee.com%2F2017%2F03%2Fstart-new%2F&#038;format=xml" />
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '113869198637480', status: true, cookie: true, xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
	<style type="text/css">
				#page,
		#branding {
			margin: 0.6em 0.6em 0.8em;
		}
		#site-generator {
			border: 0;
		}
			/* If The user has set a header text color, use that */
		#site-title,
		#site-title a {
			color: #;
			}
	</style>
</head>

<body class="post-template-default single single-post postid-7638 single-format-standard mobile-theme">
<div id="wrapper">
			<div class="menu-search">
			<nav id="access" class="site-navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>

								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
				<div class="menu-topnav-container"><ul id="menu-topnav" class="nav-menu"><li id="menu-item-5267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267"><a href="http://amandamagee.com/category/mama-sap/">Mama Sap</a></li>
<li id="menu-item-5269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5269"><a href="http://amandamagee.com/category/love/">Love</a></li>
<li id="menu-item-5271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5271"><a href="http://amandamagee.com/category/work/">Work</a></li>
<li id="menu-item-5268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5268"><a href="http://amandamagee.com/category/me/">Me</a></li>
<li id="menu-item-5272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5272"><a href="http://amandamagee.com/category/roar/">Roar</a></li>
<li id="menu-item-5273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5273"><a href="http://amandamagee.com/about/">Contact</a></li>
<li id="menu-item-5450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5450"><a href="http://amandamagee.com/archives/">Archives</a></li>
</ul></div>			</nav><!-- #access -->
			<div class="search-form">
					<form method="get" id="searchform" action="http://amandamagee.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div><!-- .search-form-->
		</div><!-- .menu-search-->

	
		<header id="branding" role="banner">
								<div class="site-branding">
						<h1 id="site-title"><span><a href="http://amandamagee.com/" title="Amanda Magee" rel="home">Amanda Magee</a></span></h1>
						<h2 id="site-description"></h2>
					</div>
					</header><!-- #branding -->

	<div id="page" class="hfeed">
		<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
				
									
						
	<article id="post-7638" class="post-7638 post type-post status-publish format-standard hentry category-love category-me">
		<header class="entry-header">
									<h1 class="entry-title"><a href="http://amandamagee.com/2017/03/start-new/" rel="bookmark">Start New</a></h1>
			
			<div class="entry-meta">
									<span class="author-link">
						Posted by 						<a href="http://amandamagee.com/author/amandamagee/" title="Posts by amandamagee" rel="author">amandamagee</a>					</span><!-- .author-link -->
							</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
					<div class="pin-it-btn-wrapper"><a href="//www.pinterest.com/pin/create/button/?url=http%3A%2F%2Famandamagee.com%2F2017%2F03%2Fstart-new%2F&media=http%3A%2F%2Famandamagee.com%2Fwp-content%2Fuploads%2F2017%2F03%2FIMG_0773.jpg&description=Start%20New" data-pin-do="buttonPin" data-pin-config="none"  data-pin-color="gray"   rel="nobox"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" title="Pin It" data-pib-button="true" /></a></div><p>Friday into Saturday I was in a funk. I tried to push through, moving from one thing to the next like I could outrun it. The funk clung. Sean knows me, recognizes these lows after <strong><a href="http://amandamagee.com/2016/10/seasons-of-marriage/">18 years together</a></strong>, and has mastered worrying from a gentle distance. He did things to clear my path—setting the girls up with activities, passing me a plate of eggs and bacon, setting a bottle of sriracha next to it and saying &#8220;Eat, please.&#8221;</p>
<p>I felt myself slipping deeper, colors began to mute and I forgot all the reasons I&#8217;d been grateful for the weekend to arrive. Despite the clutch of nothingness, I ate. One solid achievement I&#8217;ve unlocked in my 40s is to listen to him more often. I still resist and make noble, stupid, or stubborn moves, but more frequently I see the food, the pjs, the invitation he offers to help me escape my own cycle.</p>
<p>&nbsp;</p>
<p>I eat. I say yes.</p>
<p>I followed that yes by a dozen more.</p>
<p>Yes, let&#8217;s go to the gym.</p>
<p>Yes, let&#8217;s take a drive.</p>
<p>Yes, I am starting to feel better, but it&#8217;s still there.</p>
<p>&nbsp;</p>
<p>&#8220;It&#8217;s ok, babe. You&#8217;re exhausted. It&#8217;s been a week and you get to feel like this,&#8221; he kept his eyes on the road. I took a breath and stared out the window.</p>
<p>For me,<strong> <a href="http://amandamagee.com/2015/02/dismantling-armor-busy/">daring to commit completely to a relationship</a> </strong>has been the chance to have another voice to listen to other than my own. The echo of, &#8220;You will never be good enough,&#8221; grows more faint each time he cups my face in his hands and says, &#8220;You are everything I ever dreamed of.&#8221;</p>
<p>I look at the girls and imagine the things I&#8217;ve said to myself being things they ever hear inside thier own heads. I press against the numbness and reach for everything Sean is coaxing me to remember.</p>
<p>I plot the steps ahead. I leave my phone behind when I get up in the morning. Coffee. Daylight. The fog of yesterday is gone, but I know myself and I can&#8217;t be passive. I have to actively claim a different today, which in no way suggests that people can choose happiness or beat depression through willpower. I am talking about my own rhythms and hurdles. I pad down the hall toward the stairs.</p>
<p>I see Ave and Fin building with LEGOs. I walk in, &#8220;What are you doing?&#8221; They launch into an introduction to the empire of little rooms and shops. I work to stay focused on what they are saying.</p>
<p>I sit down and begin to build. I choose beige and white pieces to add to a green base. A room starts to form beneath my fingers. It is wide and airy, with entire walls of windows, I add arches. There is a gate to pass through and I decorate it with red, pink, and blue buttons.</p>
<p>&#8220;Mom, that is so amazing. What is it?&#8221; Finley asks.</p>
<p>&#8220;I don&#8217;t know, I just thought it would be a place someone would want to be.&#8221;</p>
<p>&#8220;It is. Keep going.&#8221;</p>
<p><em>Keep going.</em></p>
<p>Avery holds her hand in front of me, offering me pieces. Fin hands me flowers and asks f I can make a bed. We keep building.</p>
<p>&#8220;Ave, would you go start the coffee for me?&#8221;</p>
<p>She leaps from her spot, &#8220;Sure.&#8221;</p>
<p>When I finish the bed Finley declares it perfect. I start to stand, &#8220;Can you add it to the room, mom?&#8221;</p>
<p>I move toward her when Ave says, &#8220;I can do that. Go get some coffee, mama.&#8221;</p>
<p>Their heads touch as they add the bedroom to the room and then begin plotting, &#8220;So my girl will be asleep&#8230;&#8221;</p>
<p>&#8220;And then mine will open her work..&#8221;</p>
<p>I walk downstairs to the smell of coffee and last night&#8217;s fire in the woodstove. I stoke the embers back to life and pour a cup of coffee. I settle in with my laptop and start the internet.</p>
<p>No Facebook.</p>
<p>No Instagram.</p>
<p>No email. Period.</p>
<p>I open Feedly and see a link to &#8220;<strong><a href="https://www.nowness.com/story/barbara-and-stanley-modern-romance-rachel-fleit">Barbara and Stanley: A Modern Romance</a></strong>.&#8221; I don&#8217;t usually watch long videos, this one clocked in at 17+ minutes. I start to scroll to the next thing but decide to watch.</p>
<p>What followed was the oddest, most lovely, and different from my own world slice of life. I listened to the Barbara and Stanley tell their own story, why how they live works for them. Early on Barbara coaxes Stanley to get out of bed.</p>
<p>&#8220;I think what you ought to do is get out of bed.&#8221; He says he is tired.</p>
<p>&#8220;Come, you must go the gym, g-y-m, we must move or what is it all for?&#8221; He says that he will.</p>
<p>They are across the country from one another and are wildly different from Sean and me, yet that insistent exchange, the urgency of guiding your partner to what will bring more daylight, more tomorrows and better todays; it&#8217;s exquisite.</p>
<p>I followed it with a <a href="http://cupofjo.com/2017/03/my-boyfriend-weighs-less-than-i-do/"><strong>post up at Cup of Joe about a woman seeing herself</strong> </a>though the eyes of her partner. Again, I was fascinated by the generosity and wisdom of a partner debunking the cruel inner voice.</p>
<p>I looked up as Avery and Finley bounded into the room announcing they were ravenous. I&#8217;d bought baking mixes at the store in a plan to fill the day with new things. They did the dishes to prep the kitchen and then they began to bake. Entirely on their own.</p>
<p>The house filled with the scent of cinnamon and the sounds of the fire and Katy Perry. The girls danced and goofed, and I remembered why I&#8217;d been excited for the weekend and why I am so grateful for this life of mine.</p>
<p><a href="http://amandamagee.com/wp-content/uploads/2017/03/IMG_0773.jpg"><img class="aligncenter wp-image-7645" src="http://amandamagee.com/wp-content/uploads/2017/03/IMG_0773-1024x1024.jpg" alt="" width="600" height="600" srcset="http://amandamagee.com/wp-content/uploads/2017/03/IMG_0773-1024x1024.jpg 1024w, http://amandamagee.com/wp-content/uploads/2017/03/IMG_0773-150x150.jpg 150w, http://amandamagee.com/wp-content/uploads/2017/03/IMG_0773-300x300.jpg 300w, http://amandamagee.com/wp-content/uploads/2017/03/IMG_0773-768x768.jpg 768w, http://amandamagee.com/wp-content/uploads/2017/03/IMG_0773-880x880.jpg 880w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<div class="wp-playlist wp-video-playlist wp-playlist-light">
		<video controls="controls" preload="none" width="562" height="316"></video>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol><li><a href='http://amandamagee.com/wp-content/uploads/2017/03/IMG_0769.mov'>Singing, Baking, Oops!</a></li></ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">{"type":"video","tracklist":true,"tracknumbers":true,"images":true,"artists":true,"tracks":[{"src":"http:\/\/amandamagee.com\/wp-content\/uploads\/2017\/03\/IMG_0769.mov","type":"video\/quicktime","title":"Singing, Baking, Oops!","caption":"","description":"","meta":{"length_formatted":"0:20"},"dimensions":{"original":{"width":"1920","height":"1080"},"resized":{"width":562,"height":316}},"image":{"src":"http:\/\/amandamagee.com\/wp-includes\/images\/media\/video.png","width":48,"height":64},"thumb":{"src":"http:\/\/amandamagee.com\/wp-includes\/images\/media\/video.png","width":48,"height":64}}]}</script>
</div>
	
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script> <fb:like href="http%3A%2F%2Famandamagee.com%2F2017%2F03%2Fstart-new%2F" show_faces="false" width="150" font="verdana" style="margin:10px 10px 10px 10px;"></fb:like><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7638" class="share-facebook sd-button share-icon" href="http://amandamagee.com/2017/03/start-new/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7638" class="share-twitter sd-button share-icon" href="http://amandamagee.com/2017/03/start-new/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7638" class="share-google-plus-1 sd-button share-icon" href="http://amandamagee.com/2017/03/start-new/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7638" class="share-pinterest sd-button share-icon" href="http://amandamagee.com/2017/03/start-new/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://amandamagee.com/2017/03/start-new/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://amandamagee.com/2017/03/start-new/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://amandamagee.com/2017/03/start-new/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-65451209-7638-5902310dadf60' data-src='//widgets.wp.com/likes/#blog_id=65451209&amp;post_id=7638&amp;origin=amandamagee.com&amp;obj_id=65451209-7638-5902310dadf60' data-name='like-post-frame-65451209-7638-5902310dadf60'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="pin-it-btn-wrapper"><a href="//www.pinterest.com/pin/create/button/?url=http%3A%2F%2Famandamagee.com%2F2017%2F03%2Fstart-new%2F&media=http%3A%2F%2Famandamagee.com%2Fwp-content%2Fuploads%2F2017%2F03%2FIMG_0773.jpg&description=Start%20New" data-pin-do="buttonPin" data-pin-config="none"  data-pin-color="gray"   rel="nobox"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" title="Pin It" data-pib-button="true" /></a></div>							</div><!-- .entry-content -->

		<footer class="entry-meta">
							<span class="entry-date"><a href="http://amandamagee.com/2017/03/start-new/" title="1:34 pm" rel="bookmark"><time datetime="2017-03-26T13:34:16+00:00" pubdate>March 26, 2017</time></a></span>									<span class="comments-link"><a href="http://amandamagee.com/2017/03/start-new/#comments"><b>28</b> Replies</a></span>
								</footer><!-- #entry-meta -->
	</article><!-- #post-7638 -->

		<nav id="nav-single">
		<h3 class="assistive-text">Post navigation</h3>
		<span class="nav-previous"><a href="http://amandamagee.com/2017/03/rooted-land-torn/" rel="prev">&laquo; Previous</a></span>
		<span class="nav-next"><a href="http://amandamagee.com/2017/04/a-new-wrinkle/" rel="next">Next &raquo;</a></span>
	</nav><!-- #nav-single -->
	
		<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">I&#039;m not kidding when I ask you to tell me what you think. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/start-new/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=65451209&#038;postid=7638&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=I%27m+not+kidding+when+I+ask+you+to+tell+me+what+you+think.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=a231eef5a9ca9b762f472370a7ae6426da2e96c3#parent=http%3A%2F%2Famandamagee.com%2F2017%2F03%2Fstart-new%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
			<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-77586">
		<article id="comment-77586" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://0.gravatar.com/avatar/fe7d98d4cd03df43bf97091674fb990c?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fe7d98d4cd03df43bf97091674fb990c?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn"><a href='http://taraborin.blogspot.com' rel='external nofollow' class='url'>Tara Borin</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77586"><time pubdate datetime="2017-03-26T16:43:07+00:00">March 26, 2017 at 4:43 pm</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>This was really lovely to read. Your partner sounds wonderful, like he knows you so well. I&#8217;m happy you were able to pull yourself out and hope you keep on that path! ❤</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77586#respond' onclick='return addComment.moveForm( "comment-77586", "77586", "respond", "7638" )' aria-label='Reply to Tara Borin'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-amandamagee bypostauthor odd alt depth-2" id="li-comment-77613">
		<article id="comment-77613" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /><span class="fn">amandamagee</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77613"><time pubdate datetime="2017-04-27T11:42:43+00:00">April 27, 2017 at 11:42 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you. It&#8217;s so funny to me that sometimes the posts I worry are not really more an exercise to help me remember or understand something, are actually the ones that people enjoy most. </p>
<p>Thank you for reading and taking the time to comment. And yes,  I lucked out with my partner 🙂</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77613#respond' onclick='return addComment.moveForm( "comment-77613", "77613", "respond", "7638" )' aria-label='Reply to amandamagee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-77587">
		<article id="comment-77587" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://2.gravatar.com/avatar/5423cf86147a48ddbd3cdcbd581949a2?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5423cf86147a48ddbd3cdcbd581949a2?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn">Kristin Magette</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77587"><time pubdate datetime="2017-03-26T17:38:46+00:00">March 26, 2017 at 5:38 pm</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Real. Honest. Beautiful. xo</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77587#respond' onclick='return addComment.moveForm( "comment-77587", "77587", "respond", "7638" )' aria-label='Reply to Kristin Magette'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-amandamagee bypostauthor odd alt depth-2" id="li-comment-77614">
		<article id="comment-77614" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /><span class="fn">amandamagee</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77614"><time pubdate datetime="2017-04-27T11:43:27+00:00">April 27, 2017 at 11:43 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>&lt;3</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77614#respond' onclick='return addComment.moveForm( "comment-77614", "77614", "respond", "7638" )' aria-label='Reply to amandamagee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-77588">
		<article id="comment-77588" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/d500bf427bce059b2a93e084bb7ee60d?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d500bf427bce059b2a93e084bb7ee60d?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn"><a href='http://danaschwartzwrites.com' rel='external nofollow' class='url'>Dana</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77588"><time pubdate datetime="2017-03-27T08:11:59+00:00">March 27, 2017 at 8:11 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I loved witnessing this interior journey. I had a difficult weekend solo parenting and I didn&#8217;t quite make it out of the muck of my mind, but there were moments, glimpses of happiness, bursts of laughter between shouting, and reading this reminds me that however fleeting, they still count.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77588#respond' onclick='return addComment.moveForm( "comment-77588", "77588", "respond", "7638" )' aria-label='Reply to Dana'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-amandamagee bypostauthor odd alt depth-2" id="li-comment-77615">
		<article id="comment-77615" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /><span class="fn">amandamagee</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77615"><time pubdate datetime="2017-04-27T11:44:24+00:00">April 27, 2017 at 11:44 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>They count so very much. I hope you are getting some space from the muck!</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77615#respond' onclick='return addComment.moveForm( "comment-77615", "77615", "respond", "7638" )' aria-label='Reply to amandamagee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-77589">
		<article id="comment-77589" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/19a28623e8b4c6cba2e722f35a8790ea?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/19a28623e8b4c6cba2e722f35a8790ea?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn"><a href='http://tammisalas.wordpress.com' rel='external nofollow' class='url'>tammisalas</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77589"><time pubdate datetime="2017-03-27T12:04:39+00:00">March 27, 2017 at 12:04 pm</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>My first time reading your blog and I love how you write. Thank you for sharing a part of yourself on the internet so that I could read it and absorb it all the way over here in a small town in Northern California. XO</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77589#respond' onclick='return addComment.moveForm( "comment-77589", "77589", "respond", "7638" )' aria-label='Reply to tammisalas'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-amandamagee bypostauthor odd alt depth-2" id="li-comment-77616">
		<article id="comment-77616" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /><span class="fn">amandamagee</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77616"><time pubdate datetime="2017-04-27T11:47:20+00:00">April 27, 2017 at 11:47 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Aw, what a wonderful thing to hear. Thank you.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77616#respond' onclick='return addComment.moveForm( "comment-77616", "77616", "respond", "7638" )' aria-label='Reply to amandamagee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-77605">
		<article id="comment-77605" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://2.gravatar.com/avatar/5a47525204321e06ab3110f6cca78e17?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a47525204321e06ab3110f6cca78e17?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn"><a href='https://intenttowinwriters.wordpress.com/' rel='external nofollow' class='url'>Darlene League</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77605"><time pubdate datetime="2017-04-27T09:10:54+00:00">April 27, 2017 at 9:10 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>It must have been a weekend for the &#8216;funk&#8217;. I was in the bed all day Sunday with my head covered trying to keep everything away from me. I feel better today though&#8230;Hope you are feeling better too.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77605#respond' onclick='return addComment.moveForm( "comment-77605", "77605", "respond", "7638" )' aria-label='Reply to Darlene League'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-amandamagee bypostauthor odd alt depth-2" id="li-comment-77617">
		<article id="comment-77617" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /><span class="fn">amandamagee</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77617"><time pubdate datetime="2017-04-27T11:49:06+00:00">April 27, 2017 at 11:49 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I am, thank you! It does feel like we are in a time of competing bad news and soul crushing reality. I think I&#8217;ll speak up more about the struggles and the triumphs&#8230;a little river of honesty. If we all do that we&#8217;ll have fresh water to drink from in a way.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77617#respond' onclick='return addComment.moveForm( "comment-77617", "77617", "respond", "7638" )' aria-label='Reply to amandamagee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-77606">
		<article id="comment-77606" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://2.gravatar.com/avatar/e17f10562fb796220b822fc769020fb8?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e17f10562fb796220b822fc769020fb8?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn"><a href='http://siddiebowtie.wordpress.com' rel='external nofollow' class='url'>siddiebowtie</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77606"><time pubdate datetime="2017-04-27T09:41:48+00:00">April 27, 2017 at 9:41 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Your partner sounds amazing; i&#8217;m so glad people like this exist.I&#8217;d like to hear more stories like this. It&#8217;d help convince me that the majority of humans aren&#8217;t all horrible!<br />
 I too have been living with depression (well, bipolar) my entire life. At 38, i&#8217;m pretty exhausted and over it all, and have personally given up on the idea of meeting someone with the kindness and compassion to accept that not-so-sparkly side of me that lives alongside the *super* sparkly side. So many people, it seems, only want to know about that childlike fun side, but disappear when things get real, and you display actual human emotions other than happiness. It makes me angry and sad, and very much like distancing myself  from everyone permanently.<br />
Having said that, i&#8217;m heartened to hear good news stories that demonstrate the existence of supportive, understanding people out there. We definitely need more of them in the world. I won&#8217;t be on wordypress much longer, but wanted to wish you the best, all the same. Depression is so awful. I breathe a sigh of relief when i hear a person has some support when they&#8217;re struggling. It&#8217;s so necessary! Sending peace,gratitude and well wishes to you and your lovely sounding family, all the way from Victoria, Aus.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77606#respond' onclick='return addComment.moveForm( "comment-77606", "77606", "respond", "7638" )' aria-label='Reply to siddiebowtie'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-amandamagee bypostauthor odd alt depth-2" id="li-comment-77618">
		<article id="comment-77618" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /><span class="fn">amandamagee</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77618"><time pubdate datetime="2017-04-27T11:50:47+00:00">April 27, 2017 at 11:50 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you for this thoughtful comment. I think we&#8217;ve all been fed a steady diet of &#8220;True love floats above vulnerability, risk, and embarrassment.&#8221; Some people do bolt when it seems like &#8220;work&#8221; as if that isn&#8217;t love. Sending peace and gratitude back your way.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77618#respond' onclick='return addComment.moveForm( "comment-77618", "77618", "respond", "7638" )' aria-label='Reply to amandamagee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-77607">
		<article id="comment-77607" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://2.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' /><span class="fn"><a href='https://mindcontrol2017.com' rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77607"><time pubdate datetime="2017-04-27T10:20:34+00:00">April 27, 2017 at 10:20 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Es geht den Menschen, wie den Leuten</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77607#respond' onclick='return addComment.moveForm( "comment-77607", "77607", "respond", "7638" )' aria-label='Reply to '>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-77608">
		<article id="comment-77608" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://0.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' /><span class="fn"><a href='https://mindcontrol2017.com' rel='external nofollow' class='url'>Anonymous</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77608"><time pubdate datetime="2017-04-27T10:22:41+00:00">April 27, 2017 at 10:22 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Es geht den Menschen wie den Leuten</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77608#respond' onclick='return addComment.moveForm( "comment-77608", "77608", "respond", "7638" )' aria-label='Reply to '>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-77609">
		<article id="comment-77609" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/1c3902d4794126e4640e8ec4150b1e88?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1c3902d4794126e4640e8ec4150b1e88?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn"><a href='http://marblecitymoms.com' rel='external nofollow' class='url'>Amanda Davis</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77609"><time pubdate datetime="2017-04-27T10:23:08+00:00">April 27, 2017 at 10:23 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you for your honesty! It&#8217;s refreshing&#8230;it helps to hear others doing the same thing I&#8217;ve been doing.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77609#respond' onclick='return addComment.moveForm( "comment-77609", "77609", "respond", "7638" )' aria-label='Reply to Amanda Davis'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-amandamagee bypostauthor odd alt depth-2" id="li-comment-77620">
		<article id="comment-77620" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /><span class="fn">amandamagee</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77620"><time pubdate datetime="2017-04-27T11:51:42+00:00">April 27, 2017 at 11:51 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I hope so. Thank you!</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77620#respond' onclick='return addComment.moveForm( "comment-77620", "77620", "respond", "7638" )' aria-label='Reply to amandamagee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-77610">
		<article id="comment-77610" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/4f9231361e831fcd77cf4dc03ef44f54?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4f9231361e831fcd77cf4dc03ef44f54?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn"><a href='http://mandyohblog.wordpress.com' rel='external nofollow' class='url'>mandyohblog</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77610"><time pubdate datetime="2017-04-27T11:15:36+00:00">April 27, 2017 at 11:15 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Beautiful read. I&#8217;m glad you pulled through to good moments. I have bipolar. Sometimes moments are what we have. You&#8217;re a beautiful writer.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77610#respond' onclick='return addComment.moveForm( "comment-77610", "77610", "respond", "7638" )' aria-label='Reply to mandyohblog'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-amandamagee bypostauthor odd alt depth-2" id="li-comment-77621">
		<article id="comment-77621" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /><span class="fn">amandamagee</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77621"><time pubdate datetime="2017-04-27T11:51:59+00:00">April 27, 2017 at 11:51 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Moments, indeed. Thank you so much.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77621#respond' onclick='return addComment.moveForm( "comment-77621", "77621", "respond", "7638" )' aria-label='Reply to amandamagee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-77611">
		<article id="comment-77611" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://2.gravatar.com/avatar/87c336563c021c8b9ee8deacb413793e?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/87c336563c021c8b9ee8deacb413793e?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn"><a href='http://minnebritish.wordpress.com' rel='external nofollow' class='url'>minnebritash</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77611"><time pubdate datetime="2017-04-27T11:17:01+00:00">April 27, 2017 at 11:17 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>So much of this. I love it. It puts the experience into words so well and describes what I am hoping my already wonderful partner grows to learn in our time together. Thanks so much for sharing.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77611#respond' onclick='return addComment.moveForm( "comment-77611", "77611", "respond", "7638" )' aria-label='Reply to minnebritash'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-amandamagee bypostauthor odd alt depth-2" id="li-comment-77622">
		<article id="comment-77622" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /><span class="fn">amandamagee</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77622"><time pubdate datetime="2017-04-27T11:53:42+00:00">April 27, 2017 at 11:53 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Oh, thank you!</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77622#respond' onclick='return addComment.moveForm( "comment-77622", "77622", "respond", "7638" )' aria-label='Reply to amandamagee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-77612">
		<article id="comment-77612" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://2.gravatar.com/avatar/2291e6ef2767eb3771f30ef133ab89c9?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2291e6ef2767eb3771f30ef133ab89c9?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn"><a href='http://hungryhungryhappycom.wordpress.com' rel='external nofollow' class='url'>hungryhappyblog</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77612"><time pubdate datetime="2017-04-27T11:31:20+00:00">April 27, 2017 at 11:31 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Raw and beautiful. Thank you for sharing with us!</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77612#respond' onclick='return addComment.moveForm( "comment-77612", "77612", "respond", "7638" )' aria-label='Reply to hungryhappyblog'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-amandamagee bypostauthor odd alt depth-2" id="li-comment-77623">
		<article id="comment-77623" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /><span class="fn">amandamagee</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77623"><time pubdate datetime="2017-04-27T11:55:00+00:00">April 27, 2017 at 11:55 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you for reading!</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77623#respond' onclick='return addComment.moveForm( "comment-77623", "77623", "respond", "7638" )' aria-label='Reply to amandamagee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-77619">
		<article id="comment-77619" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://0.gravatar.com/avatar/cc6c7b43fab0227c0e5fe860b05e7512?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cc6c7b43fab0227c0e5fe860b05e7512?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn">gregoryjosephs</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77619"><time pubdate datetime="2017-04-27T11:51:35+00:00">April 27, 2017 at 11:51 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>This was really beautiful, and honestly what I needed to read today!  Thank you.  I&#8217;ve been with my husband for seven years, and while we often work to lift each other out of our funks, it&#8217;s rarely so gentle and nuanced as this.  That being said, this post reminds me why I love &#8216;daring to commit completely to a relationship.&#8217;  It&#8217;s hard work, but then in situations like this it really pays off, right?  Lovely read.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77619#respond' onclick='return addComment.moveForm( "comment-77619", "77619", "respond", "7638" )' aria-label='Reply to gregoryjosephs'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-amandamagee bypostauthor odd alt depth-2" id="li-comment-77624">
		<article id="comment-77624" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d3d69f4ddce68f5d2823f63304be72f8?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /><span class="fn">amandamagee</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77624"><time pubdate datetime="2017-04-27T11:56:33+00:00">April 27, 2017 at 11:56 am</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I am so glad this came to you at the right time. I think we do get what we put in most of the time and, the other piece being, we also get what we have the capacity to accept. I have definitely had times of being less receptive to support, which is mind boggling, no? How we turn away when we should turn in. Wishing you so much happiness.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77624#respond' onclick='return addComment.moveForm( "comment-77624", "77624", "respond", "7638" )' aria-label='Reply to amandamagee'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment even depth-3" id="li-comment-77625">
		<article id="comment-77625" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://0.gravatar.com/avatar/cc6c7b43fab0227c0e5fe860b05e7512?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cc6c7b43fab0227c0e5fe860b05e7512?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /><span class="fn">gregoryjosephs</span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77625"><time pubdate datetime="2017-04-27T12:04:34+00:00">April 27, 2017 at 12:04 pm</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you!  Yes, I&#8217;ve also been know to resist support.  There is a vulnerability in letting others guide you that can be so terrifying even when you need it. . . even when you trust them!  But that moment when you can let go, accept the help, and start moving forward again is like the most satisfying exhale. . .</p>
<p>Wishing you much happiness as well. </p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77625#respond' onclick='return addComment.moveForm( "comment-77625", "77625", "respond", "7638" )' aria-label='Reply to gregoryjosephs'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-77626">
		<article id="comment-77626" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://0.gravatar.com/avatar/046d6642b175c3d05a066b56f383bbfa?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/046d6642b175c3d05a066b56f383bbfa?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn"><a href='http://cebuanaadventures.wordpress.com' rel='external nofollow' class='url'>Willia Kristine</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77626"><time pubdate datetime="2017-04-27T12:08:07+00:00">April 27, 2017 at 12:08 pm</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>This post pulls at my heart (and mind) because i&#8217;ve had those funks. Was diagnosed with mild depression but sometimes it feels more than that. Hoping for more beautiful, happy days for you ❤️</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77626#respond' onclick='return addComment.moveForm( "comment-77626", "77626", "respond", "7638" )' aria-label='Reply to Willia Kristine'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-77627">
		<article id="comment-77627" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/de9ddb35e2848f287c59de13018a8af1?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/de9ddb35e2848f287c59de13018a8af1?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn"><a href='http://alooktwicethought.wordpress.com' rel='external nofollow' class='url'>alooktwicethought</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77627"><time pubdate datetime="2017-04-27T12:54:55+00:00">April 27, 2017 at 12:54 pm</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you for posting this. I have found it inspiring and motivating to listen to my partner more. He works so hard for our relationship and this post helps drive home that rejecting his help is working against both of us while accepting it brings a kind of harmony that makes room for life. He can&#8217;t enjoy me nor I him, if I am too busy trying to &#8220;resist and make noble, stupid, or stubborn moves&#8221; to prove myself when I am already battling my illnesses and sense of self-worth as a result (which also takes a toll on him). Helping myself by taking his help is helping both of us. </p>
<p>Thank you for posting this beautiful written entry. I really needed that reality check as I have been slipping on this lately.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77627#respond' onclick='return addComment.moveForm( "comment-77627", "77627", "respond", "7638" )' aria-label='Reply to alooktwicethought'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-77628">
		<article id="comment-77628" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/a251aa49cf19f6a7049ed80a36c20475?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a251aa49cf19f6a7049ed80a36c20475?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /><span class="fn"><a href='http://insidedianeslife.wordpress.com' rel='external nofollow' class='url'>insidedianeslife</a></span> on <a href="http://amandamagee.com/2017/03/start-new/#comment-77628"><time pubdate datetime="2017-04-27T13:57:16+00:00">April 27, 2017 at 1:57 pm</time></a>				</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Your hubby is awesome.  It took many years, but I know that when I start to slip toward the dark side I need to sleep.  The problem is when I start in this mood I fight going to sleep.  I have to almost actually yell at myself.  &#8220;GO TO SLEEP&#8217;.   I am glad you have someone understanding in your corner.<br />
   I admit I would love to evict that negative voice from my head.  I am still working on that.   Hang in there, Life is really amazing with all of it highs and lows.</p>
</div>
			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://amandamagee.com/2017/03/start-new/?replytocom=77628#respond' onclick='return addComment.moveForm( "comment-77628", "77628", "respond", "7638" )' aria-label='Reply to insidedianeslife'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

			</div><!-- #comments -->
					
				
			</div><!-- #content -->

			
		</div><!-- #primary -->

	
	</div><!-- #main -->
</div><!-- #page -->

</div><!-- #wrapper -->


<footer id="colophon" role="contentinfo">
	<div id="site-generator">

		<a href="http://amandamagee.com/2017/03/start-new/?ak_action=reject_mobile">View Full Site</a><br />

		
		<a href="https://wordpress.org/" target="_blank" title="Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
	</div>
</footer><!-- #colophon -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<div style="display:none">
	<div class="grofile-hash-map-fe7d98d4cd03df43bf97091674fb990c">
	</div>
	<div class="grofile-hash-map-d3d69f4ddce68f5d2823f63304be72f8">
	</div>
	<div class="grofile-hash-map-5423cf86147a48ddbd3cdcbd581949a2">
	</div>
	<div class="grofile-hash-map-d500bf427bce059b2a93e084bb7ee60d">
	</div>
	<div class="grofile-hash-map-19a28623e8b4c6cba2e722f35a8790ea">
	</div>
	<div class="grofile-hash-map-5a47525204321e06ab3110f6cca78e17">
	</div>
	<div class="grofile-hash-map-e17f10562fb796220b822fc769020fb8">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-1c3902d4794126e4640e8ec4150b1e88">
	</div>
	<div class="grofile-hash-map-4f9231361e831fcd77cf4dc03ef44f54">
	</div>
	<div class="grofile-hash-map-87c336563c021c8b9ee8deacb413793e">
	</div>
	<div class="grofile-hash-map-2291e6ef2767eb3771f30ef133ab89c9">
	</div>
	<div class="grofile-hash-map-cc6c7b43fab0227c0e5fe860b05e7512">
	</div>
	<div class="grofile-hash-map-046d6642b175c3d05a066b56f383bbfa">
	</div>
	<div class="grofile-hash-map-de9ddb35e2848f287c59de13018a8af1">
	</div>
	<div class="grofile-hash-map-a251aa49cf19f6a7049ed80a36c20475">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/amandamagee.com\/2017\/03\/start-new\/":7638};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/start-new/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://amandamagee.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://amandamagee.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='mediaelement-css'  href='http://amandamagee.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://amandamagee.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandamagee.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://amandamagee.com/wp-content/plugins/jetpack/modules/minileven/theme/pub/minileven/js/small-menu.js?ver=20120206'></script>
<script type='text/javascript' src='http://amandamagee.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://amandamagee.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://amandamagee.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandamagee.com/wp-includes/js/wp-util.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://amandamagee.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandamagee.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://amandamagee.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://amandamagee.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://amandamagee.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://amandamagee.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://amandamagee.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandamagee.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65451209&postid=7638&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=I%27m+not+kidding+when+I+ask+you+to+tell+me+what+you+think.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=a231eef5a9ca9b762f472370a7ae6426da2e96c3#parent=http%3A%2F%2Famandamagee.com%2F2017%2F03%2Fstart-new%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65451209&postid=7638&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=I%27m+not+kidding+when+I+ask+you+to+tell+me+what+you+think.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=a231eef5a9ca9b762f472370a7ae6426da2e96c3#parent=http%3A%2F%2Famandamagee.com%2F2017%2F03%2Fstart-new%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'65451209',post:'7638',tz:'-4',srv:'amandamagee.com'} ]);
	_stq.push([ 'clickTrackerInit', '65451209', '7638' ]);
</script>

</body>
</html>
<!-- ZenCache file path: /cache/zencache/cache/http/amandamagee-com/2017/03/start-new.html -->
<!-- ZenCache file built for (http://amandamagee.com/2017/03/start-new/) in 0.59107 seconds, on: Apr 27th, 2017 @ 5:57 pm UTC. -->
<!-- This ZenCache file will auto-expire (and be rebuilt) on: May 4th, 2017 @ 5:57 pm UTC (based on your configured expiration time). -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- ZenCache fully functional :-) Cache file served for (http://amandamagee.com/2017/03/start-new/) in 0.00171 seconds, on: Apr 27th, 2017 @ 6:51 pm UTC. -->